How to configure port monitoring (SPAN)-Cisco

In this lab will explain how to configure port SPAN

Configuration:

monitor session 1 source interface Fa1/0
monitor session 1 destination interface Fa1/15


interface FastEthernet0/0
  description connected to internet
 ip address 51.x.x.x 255.255.255.252
 speed auto
 full-duplex
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet1/0
description connected to LAN
 switchport access vlan 200



interface FastEthernet1/15
description connected to Computer for capture traffic
 switchport access vlan 300
!
interface Vlan200
 ip address 10.0.5.1 255.255.255.0
!
interface Vlan300
 ip address 100.0.5.1 255.255.255.252
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 51.x.x.x
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end



Post a Comment

0 Comments